Getting started with Canyon

Canyon is easy to drop into any CraftBukkit Beta 1.7.3 server.

Canyon is currently incompatible with mod loaders such as ModLoaderMP, because they overwrite classes modified by Canyon. Support for mod loaders is a work in progress.

All you need to do is download the latest build of Canyon, and launch it instead of CraftBukkit.